How to make a plane in white color!

Hello everybody,

I have been using Blender for only one week, and I have a basic question.

I created a 3D text that is sitting on a plane. All that I want to do is to make the plane white, and the world white. I was able to make the world white, and for the plane, I added an image texture (white) to try to get the effect. But to no good.

Here is an example of what I am looking for http://centralsource.com/blenderart/albums/userpics/10035/gigangray2.jpg

How do you make both the world and the plane white where they blend together very well.

Thanks a lot!

Two possibilities I can think of quickly:

  1. Curve the floor plane up to vertical. This is the method used by photographers.

  2. Place white mist in the background to blend the white floor and white world.

GreyBeard

Another method is to make the world color white then add a plane color it white and set it’s emit value to about 40%, this way it will still recieve shadows.

You could also try clicking on the OnlyShadow button in the bottom part of the MirrorTransp tab for the material settings of the plane. You can adjust the darkness of the shadow by alpha value of the material. But you have to enable raytracing first and use a spotlight as a light source.

Use a sun light as your main light in the scene and then use a spot light to cast only the shadows and any other highlight lights you may need. that scene you are displaying above, if done in blender, probably also used the occlusion settings in the world texture panel which also brightens up a scene with the default values.

Wow, within a few hours I got a lot of responses. Thanks alot everybody.

I tried the suggestion given by Pablosbrain, and it seems it is working.

Here is the result. You still however see the edges of the plane. But that is fine with me.

http://home.comcast.net/~eclipsefan/blendertext.jpg

Hi Super3d

I just set up the following just using a white world plane and setting the emit value on the plane to about 40%

http://www.members.optusnet.com.au/~garrett.c/whiteplane.jpg

hrrm i jsut added the plane shadeless ha!

i set a spot for shadows, click layer, and move the plane to another layer.

Hello ChrisGarret,

Using the emit value on the plane worked very well for me. It is much faster than the ambient occlusion. Here is the result. Thanks!
http://home.comcast.net/~eclipsefan/blendertext2.jpg

Vaccine: if he sets the plane to shadeless, it obviously won;t recieve any shadows. then what’s the point of having a plane if you cansee the objects shadow (like in his example…)

Super3d: Your last image looks a lot better, but the line still shows… oh well, it looks fine. i guess the emit works

~Delta

I’m suprised how many people ask this :).

Here’s is my previous response on the subject:

http://www.elysiun.com/forum/viewtopic.php?p=285474&highlight=#285474

basically it works absolutely perfect when anti-aliasing isn’t on. If you want it to be anti-aliased you can turn motion blur on, and that will naturally anti-alias a still image.