how to make an object ignore mist in the GE

Does anyone know how to make an object ignore the mist in the Game Engine?

Have you tried states?

also, more information would be helpful

Go to material properties, to the Material panel. Here enable the No Mist option and the material will ignore the mist.

What exactly do states have to do with mist? Mist isn’t an actuator, but an option in the World Tab.
The No Mist option in the Material panel doesn’t seem to work in the Game Engine :frowning:

Works only in GLSL view since the other two don’t really use materials.

Is there any way to do this without GLSL materials?

background scene i guess