How to make Color Management stay at the top of the stack?

I moved it to the top in the Layout workspace and saved my startup file.

If I open an ancient blender file and add the modern Layout workspace tab, it does not have Color Management at the top.

Can you move it to the top and save the “ancient” file as a new file? Then Load UI should open it with it at the top.

Otherwise you can maybe dig around in the python UI files and get the default to be at the top.

At the very bottom of properties_render.py in scripts/startup/bl_ui there is a list of classes. You can probably change the order there.

Thanks. I’ll try that.

Launch blender with your new default scene, open the file from the file menu and look at the top right of the open file dialogue, there is an icon that looks like a cog. It opens the option to load the file without its original IU settings, by unchecking the load IU button (which is default).
Edit: do not open with the “open recent” file menu because you do not get the dialogue.

2 Likes