How to make cycles smoke thicker?

Hi there, I’ve been using blender(v2.78) cycles render for a project of mine, and it involves steam. So to try to do that, I’ve been using the smoke simulator and its working well for the most part, but I am wondering if there is any way to make the smoke thicker. Ive been messing around with the resolution and the smoke flames settings, and I cant get it to be thick enough to make it visible from a distance. Does anyone have some hints or tips that could help?


Hi,

Messing around with them will not help you to solidify your smoke: resolution is just how detailed your smoke will be and the flame settings are just settings for the flame behaviour.

What you need to do is change the material (in the node editor). If you used the “quick smoke”-option you just need to increase the value of the already existing multiply node in your material.

If you have no clue what I am talking about with node editor and so on, reply please!

Hi I’d need your help on smoke sims, would you ?

This is an old thread for Blender 2.78 with old system for smoke simulation. You open a new thread in this section “Particles and Physics Simulations” to request help.

I did but no one provided me solutions, guess I’m necroposting