How to make eye tracking empty for cartoon flat eye

Hello guys i am new at blender and having trouble when i try to make a tracker to animate the eyes of my character , so i was following the tutorial on youtube : for my latticed eye and everything is going smoothly except my eyes is facing backward like this when i assign constrain copy rotation and tracking :

is there any way to fix this?

here is my blend file :
zeki15.blend (1006.2 KB)

  1. open the file
  2. press ‘R’ then ‘Z’ then type ‘180’
  3. click anywhere in the viewport

Edit: You will also need to click “invert” in Constraint options under the X

1 Like

omg thankyou its work…
i thought cant rotate the mesh while using constraint was so dumb of me

I answered on Blenderstackexchange :wink:

yes i just saw it , thankyou :blush: