How to make Glsl (toon shader) looks like rendering (oversampling on)?

Hi there Blender Artists!

Could you help with this?

I have this weird “torso” and i wan’t to render it (using OSA) the same way it looks when I’m using GLSL.

I cant’ get the inside area to appear the same way… Please take a look at the pictures :wink:

.blend provided as well.

Thank you very much for your time!

Ortiz

EDIT 1: Files Update

Attachments



TorsoB.blend (718 KB)

I tried it but couldn’t get it done either. It seems no matter what material settings you use it never gets the same shape. It must be possible though, since the information that is producing the glsl mode is there…I would try creating the geometry needed to get that shape instead of having the material produce it…good luck.

Thank you for your suggestion but to me this is not an option, because i need the hard edges to display outside but not inside the mesh :wink: I don’t know looks like rendering is “killing” the set smooth option…

EDIT:

A slightly better result with auto smooth on and small toon size.

Attachments

TorsoC.blend (721 KB)

try disabling the radiosity option

I did it. Apparently no difference compared to last version (TorsoC.blend).