How to properly display video strips in the VSE?

Hi everybody. I cannot help make videos show up in the VSE. If I add a video that already has sound the sound strip length doubles. But that’s not my issue because adding strips separately solves it. The problem is that .mov, .mp4, .avi, dot whatever… simply shows a white rectangle. What am I doing wrong? Where can I find CE documentation on the VSE? Help! Thanks.

are you in win,mac,linux? and what version of blender? Wath do you mean with CE documentation?

:slight_smile:

Sounds like a 2.5x video preview issue.
This happens on both linux and windoze with older graphics cards. Often, with not so old cards really! :frowning:
One one of my machines at home the problem persists even after installing the latest drivers.
As far as I can tell, this problem is not going to be resolved.
The only workable solution on windoze is to find an older build, from the pre-alpha era, circa Nov-Dec 09.
Those early builds seem to be working but at the same time are pre-alpha, lack many features, and are somewhat unstable.
On linux, a workaround in Kubuntu is to start another user session without logging out from the current one and fire up blender again. Don’t really know why but this trick worked for Kubuntu 9.x and doesn’t work for Kubuntu 10.x

dont know. im working with ubuntu 10.10 and privative drivers from nvidia and everything is working ok.

Hi, I am not that computer savvy but here goes what I can tell of my specs. By CE documentation I mean Common Era. The content available is 2.43.

*carlos padial, I just saw you in another thread and there is a screen shot there from *kwabena (I cannot post links) that shows exactly what happens with me.

Blender 2.55
Motherboard ASUS P5KPL-AM
Intel® G33/G31 Express Chipset Family
Windows x64
Intel Pentium Dual CPU E2140 1.60GHz
3 GB RAM

I know that I need a video card and so on… but come on! I don’t want to run a spacecraft’s system. I run every kind of video and software in this PC. Can’t I load video strips on Blender? Help!

  • 1 video decode error. Have you tried different builds of Blender?

My computer has the intel g31 chipset and blender 2.49 worked great with it. 2.5x didn’t work very good with it. As an example, the green box by the green time line that displays the frame number was missing, the white rotate line around the 3d manipulator wasn’t visible, and I couldn’t do openGL renders.

I don’t ever remember working with a video strip, so I don’t know if it could be a problem or not, but I do know blender 2.5x has issues with that chipset.

Randy

Hello everyone,

In another i3 laptop it works just fine. It is about poor video resources for Blender. I am getting a 1GB video card and I hope that it will suffice and that it will fill the OpenGL gap that this PC has as well.

Thanks for your time
ftcbr

That is the same prob that I have, but hey I already found out how to convert VSE to AVI though. All you need is to Download and install Need4 Video Converter 7.0

VSE means Video Sequence Editor musicpeeps. If all you want is to convert a video to AVI use Divx Coverter that is the standard or Avidemux that is an open source cross-platform video editor, and rocks!

Cheers,
ftcbr