How to Remove Black Outlines in a Rendered image?

I am new to blender and was following a video tutorial to learn the software. It involved creating a ring, placing it on a surface, adding lights and a background image.
I had no problems and rendered one image of the completed shot fine. I went back to make the surface reflective, like polished marble, so I added a glossy shader, and set the preview render to see how it looked. It was fine on the preview, I went ahead and rendered at 1000 samples, about half an hour later, I check the finished image and it has black outlines on all the objects, the ring and the surface, which pretty much ruined it. Anyone know how to fix this?

I’ll attach an image of the failed render.

http://i36.photobucket.com/albums/e18/Toxic-Bear/ImprovedRing_zps8eafec9d.png

In the Render settings ensure you have not enabled Freestyle
In the material settings ensure you have not added a Toon shader
In the material settings ensure you have only added the materials you want to use for that object

I know the message is old, nut if you see this, i am having a similair problem so please help.

I had the same issue as well and I unchecked Freestyle under Render settings. That seemed to fix it!

1 Like