How to remove lines hovering around my object

Hi,

Just so you all know, even noobs in blender are at this point more experienced than me, so please don’t be hatin!

When I open Blender, I start off with a cube, I stretch it a bit, here and there, and when I click on the add modifier wrench, and click on add modifier, then I choose Subdivision Surface, then my cube gets rounded on the edges, witch I want, but the cube still stays there, and when I stretch the cube, my “body” stretches with it.

I need to know how that can be removed.

Using the latest version of Blender, 2.68

Try enabling the Edit Cage Mode in the modifier settings http://wiki.blender.org/index.php/Doc:2.6/Manual/Modifiers/Generate/Subsurf#Options (inverted triangle button)

You sir, are the MAN!!!

Thank you :smiley: