How to render texture?

i was creating an eye. i textured the pupil. Everything is fine and visible until i render. But somehow after rendering it the texture doesn’t show in the output. where did the texture go?

Is it UV mapped? If so, did you assign the image as a texture map and then turn on the UV option, instead fo the default ORCO mapping?

If it is not UV mapped, then I have no clue what is going on.


i did mapped the texture… And the texture did appear in the modelling scene when i select the texture mode.
As for turning on the UV option, how do i turn it on? Cause i don;t know if i did turn it on. i thought i did.

Under the ‘map input’ tab, click UV. (That’s in between the ‘texture’ tab and the ‘map to’ tab)