How to reset view to render frame range in Graph editor

Home zooms in to animated f-curve keyframes, View selected zooms to selected keyframes. Where is zoom to frame range as set in render tab?

I think under view you get all your options listed but I could be wrong. I never use them I use ctrl mid click drag