How to save a blend with windows in "Material Preview" mode?

2.8 As the title of this topic says, I would like that when a user opens my blend, the “Viewport Shading” of my 3D viewports stays in “Material Preview” mode, not in “Wireframe” or in “Solid”.
Is that possible ?
Thanks in advance.

It is supposed to be the case in 2.82a.

If you save a .blend file with 3D Viewports in “Material Preview” mode, when you open it with “Load UI” option enabled : 3D Viewports should be in “Material Preview” mode.

That is a basic behavior that did not change.

By default, when you load factory settings, in Shading workspace, 3D Viewport is in “Material Preview” mode.

Merci, Zeauro. En effet, ça marche ! Ça ne me l’a pas toujours fait…
It works indeedy !