How to set vieport clipping distance

I am sorry to bother, but I want to know how to set the viewport clipping distance.

http://img232.imageshack.us/img232/2913/image24ys.png

On windows™, I had a big screen, so this was not an issue. But on a 12" powerbook, this become a problem. each time I zoom, the mesh disappear. I tried to set this in System & OpenGL tab but there is no such settings…

How do I modify the viewport clipping distance setting?

view-> view properties

also, consider scaling down that mesh, and zooming out [or moving the zoom center back]

View >> View Properties, ClipStart and End.

%<