How to turn off antialiasing in VSE

I have a somewhat weird problem in Video Sequencer. I render out PNG images at 20% of 1920x1080 in Blender and then add them into VSE, set resolution back to 100% and render them again to scale everything up and get this pixel-artish look.

Everything worked okay before but now I get sort of antialiasing/interpolation effect. If I open older blend files I used and add the picture in there everything is fine, but all the new blends have this problem, guess I accidentally changed something at some point. I went through all the settings and compared them line by line but failed to notice any differences though.

What can that be?

UPD: Not sure what that was, reset the .blend file and never had this problem since that.