How to turn off normal map color but still keep the geometry(details) in blender 2.8

hi everyone, i baked a low poly mesh and transfer it to painting but when i change to painting mode, the low poly mesh that have the color of the normal map and then when i painting, the details(geometry) is overlap by the paint,i also try to create new material base color, but all the details are disapear. Can anyone explaint for me how to turn off the color of the normal map and keep the details(geometry) when i painting(no overlap by paint). thank you very much!

here is the corlor of the lowpoly mesh in painting mode

The color overlap the geometry when i paint

i try to create new base color material but all the details re disappear!

maybe you can use this trick
so you want to draw textures on high mesh details like in zbrush, maybe you can try using a displacement map.
You can convert normal to displacement with a software called crazy bump