How to turn Particles Off?

This is probably obvious and I’m tired so it’s probably dumb question…

I want to edit my landscape but I have already used it as an emitter and have particle trees on it. If I open the particle panel and delete the particle, then all of my settings are gone. So how does one turn “partices” off with out deleting the particle and it’s settings.

In the outliner, open your landscape tree by pressing the +, then open the modifiers by pressing the + again, there You can turn off particles for the view port or the rendering or both.

Hope this helps!

Thanks. That works:)