How to use feet as default instead of yards when using imperial units?

Hello,

Is there any way to use feet as the default unit, instead of yards, when using imperial units? For example, if I generate a plane at grid center, and then enter “G,” “X,” “1,” the plane is moved 3 ft, 3.333 inches along the x axis (which is technically a meter, not a yard ??). I’d like to set it up so it just moves 1 ft. Can I do this? I realize blender is not a CAD program, but it would be great if there were a way to set it up. I haven’t been able to do so using the “n” panel or the world settings.

Cheers…

On Scene tab Units Scale - set to 0.3048. Not sure about overall precision though.