How to use Motion Blur in the Blender Game Engine

This one was a spur of the moment post. feel free to ask questions in the thread or on youtube if you have any

For some reason motion blur doesn’t work for me. Does it matter what object has the Filter 2D Actuator or does the scene have to be a certain size for it to be noticeable? I am using multitexture settings and all of the other 2D Filters work, just not motion blur.

Do you have ATI/AMD graphics? If so, then there’s your problem.

Yes I have ATI graphics so that must be the problem.

But what graphics card do you need so that you can do this filter? Please respond, I need it quickly :slight_smile: Thanks so much.