how to UV Textures with out rendering

UV textures in object mode. i want to see the texture when in object or edit mode? i have the surface set to texture.
but it still is grey. >.<

Also ensure yo have set the display shading to GLSL in the properties panel. Note that only image textures mapped to UV coordinates will display correctly. Procedural textures will not show up

Attachments


Xander.blend (685 KB)


it did not work for me >.<

ok did that and it did not work >.<

In the Object / Display panel you have set the minimum draw display to be Shaded, therefore this overrides the Textured display of the viewport. You will also need to have the layer with the lights enabled

ok ty. that worked