How to view triangulations in blender?

I am having trouble viewing the triangulations represented by an obj file for an object.
This is what i am doing, To import an OBJ file I just go to File-> import->obj file and then pick the file to be opened.
I am trying to view the obj file. As you might be knowing in the obj file first you have a list of all the vertexes eg:
v 112 324 243
and then you have the list of all the faces say:
f 3124 2342 2342
which means that this face it made up of vertex number 3124, 2342 and 2342 in the obj file. So this data basically divides the whole object which the obj file represents, into triangles.
Now the problem is when i just import the obj file, I see a smooth surface representing the object but actually i want to see the object boundary and all triangulations that are present in the object. I dont know how to view these triangles as blender is just giving the smooth surface for the object.
Any ideas???

In the Object context (F7) the Draw panel has some “Draw Extra” options. Select wire, and you’ll see your mesh wires drawn on top of the mesh faces.

You could also just select the object and press TAB to enter Edit mode. At that point pressing CTRL+TAB will let you choose between viewing vertices, edges, or faces.

Also check “Set Solid” which is next to the Set Smooth button in Object context i think

Thanks for the replies. I am sorry i am very new blender. None of these seems to be working. After importing i am also not able to see th object. I have to go to view and select local to finally be able to view the object. Is this the correct way to view the object? After I view the object following these steps, I still am not able to view the mesh using th methods mentioned by you guys :frowning:

Thanks for the help

PJ, save and post the blend file if you can. I can’t tell what the problem is from your description.

Its a few MB in size and i guess they just allow to upload upto a few KB file. Can I have you email ID i’ll email it to you.

Thanks a ton

Ok go ahead and send it, but please zip it first. :wink: Send it to apollos@ the domain in my sig.

hahaaha yep I have zipped it. I hope you’ve received it.


Ok PJ, got it.

Here’s what I did to view the model:

  • I imported the OBJ with the default settings.
  • It came in rather small, so I scaled it up 10x (It shows up in the outliner as None_None).
  • I selected the object and pressed TAB to enter Edit mode. All the triangles were visible, but there were a lot of them so I had to zoom in pretty far to see them.
  • I turned on Limit Selection to Visible (Cube icon on the 3D view header). This just made viewing all those triangles a little easier by not drawing back facing tris.
  • I activated “Wire” from the Draw Extra part of the Object context.
  • I also selected all the vertices (A) and turned on “All Edges” from the Mesh Tools 1 panel.I’ll send you the blend with the imported OBJ file. I hope it helps…

Awesome!!! Great explanation man. This certainly helped. I am able to view the file now. You savd me a lot of time.
Really appreciate your help. Thanks a lot :slight_smile:

Glad I could help! =D