huge problem mesh vanished, help needed.


(rexprime) #1

huge problem

for the last 2 days i have been prepping my newest model for uvmaps that i have been painting in photoshop.
i am anal about my work evrytime i change something i save it. i wanted to test out my uvmap on my model so
i open up my .blend file that i saved it as and the model is gone only her eyeballs remain.

first thing i thought it was 2.4a so on my second hard drive i downloaded 2.37 again and tried it
no luck i tried appending that object in a new file but its missing from the objects list.

last but not least i now notice a error in the command prompt screen saying “LIB ERROR”. can someone help me fix this.


(rexprime) #2

Here is a screen shot of the error
http://img358.imageshack.us/img358/4366/error9hf.th.jpg


(thelonesoldier) #3

For the mesh not showing up, did you accidentally turn off the layer it was on?

No clue about the error.


(rexprime) #4

i thought that at first so i turned on all of the layers and still missing


(Fligh) #5

It seems to be telling you what you already confirmed with append; that the base mesh isn’t there.

Was the name of the Mesh or the Object “Base”?

%<


(rexprime) #6

no the name of the model/object was kel.

i only tried to append to see the object


(Fligh) #7

And when you go to F9 and look in the ME: menu (top left of the Links tab) is it there?

%<


(rexprime) #8

nope its completely gone


(Fligh) #9

Then it’s gone and you’ll have to revert to your last saved .blend that has it.

I’m sure that the coders would appreciate it if you filed a bug report with a copy of the .blend before and after and the screenie of the console with the error message. They can only fix what they know about.

%<