Human but :x

Hey all~!

I’m trying to model a human body for a animation that I would like to do, but for some odd reason I can’t manage to do the but.

I tried doing it 2 or 3 times but it always looks awfully odd or edgy…

Does someone have some tips for that? Or perhaps, someone knows a good side where I could get some reference models (for Blender obviously) where I could see how a but should be modeled… :s

The but obviously won’t be visible once the model is complete but I still want to know how to do it.

Thanks in advance! :slight_smile:

I thought the butt was the easy part to do.
Here are some reference sites.
Don’t forget your a reference as well!
Post a screenshot of what you’ve got so we can advise you more?

Thanks for the links but I was actually looking for some 3d reference… :s

I remember that someone on there had posted a link to some great 3d reference pictures with good topology and edge flow or whatever that is called but I can’t remember the link or if those pictures included the back side of a human model… :frowning:

Bump… someone… please? :’<

Try this, was on the news link last week, is that more what you’re looking for?

This is the first of a 28 part series of modeling, texturing, rigging and animating a character, watch them all and you should have a pretty good idea about what you are doing :slight_smile:

2 simple ones.

Well, going that far, I also like: and

hi cire792,
I’ve got another kind of problem. I too want to model a human for an animation, I started the conventional way(i.e from a box and extrude face) but I’m stuck with the face (due to personal perfection issue). All things went fine until arrived the time to render for a test. All things was fine; the shape the facial expression (not rig, no material, no textures yet) etc, but the poly shapes was still a little bit visible on the skin.

note: subsurf is enable…

What is your advise?

well, my advice might be to turn subsurf up higher, or make sure that you don’t have any odd mesh glitches that might be causing this like doubled vertices, or a rogue crease. (ctrl+e controls the ‘sub-divised creasing’ of the mesh. you probably don’t have any creases, but if nothing else helps, try selecting all your edges, pressing Shift+E and setting the crease value of all your edges to -1. Creasing is awesome, btw. you should definitely experiment with it some time.)