Hybrid rendering not usng GPU

Hello everyone,

I want to render a large blender animation file , when I start the render it takes up to 32 Gb on RAm.
The animation has 120 frames. but stop rendering on the 2e or 3e frame.
When I render in GPU, it has not enough memory. When I use CPU rendering it is not using my GPU.
And when I enabled the CPU and GPU in my preferences. I can not see in my windows activity app that the GPU is used.

Windows 10 16Gb ram cpu: Ryzen1700 Gpu:Gigabite 1070

You’ve already started that GPU rendering doesn’t run due to not enough VRAM, so of course the GPU won’t work in hybrid rendering.

You either need to optimise your scene/textures or render CPU only.