i added lamp but back of the head dont have ..

the back of the head hasnt got lamp .

here is the problem:

http://aycu10.webshots.com/image/3089/2005968676037466336_rs.jpg

Looks to me like those faces dont have light enabled. To make sure press A to select all faces the W then select the light option.

ok tnx i get it work now , now all have light…tnx