I can't believe it.......


(fossileyes) #1

Hi Everyone, :smiley:

I’m posting this story, so that it may help others who are, or who have experienced the same problem.

After working over 2 months with OS X 2.23, I wasn’t getting anywere when it came to getting rid of the jaggies, (my term for jagged pixelated edges). They were on everything, spheres, cubes, planes, text, curves, and object shadows. I read and searched for everything related to fixing this problem. I pushed every button, maxed out every setting that was mentioned as a fix. But still the jaggies. :-?

Now for the good part. Yesterday I read a post by Titus, under Q&A titled, Blender OS X 2.23 missing features. He mentioned oversampling is disabled. VelikM replied, “use OS X 2.25, the render feature on OS X 2.23, is pathetic.” He was right! I can’t believe it. NO MORE JAGGIES! Thank you, thank you, Titus and VelikM, your posting and reply really helped me from almost giving up on Blender.

I have had OS X 2.25, since the first part of August when I became a Foundation member, but had problems with the render window. It would hang up under the top header bar, and would freeze Blender if I pressed the close window button, (I have sinced found a way around that problem). So I decided to keep on using 2.23, well not any more, I’m retiring OS X 2.23.

Since coming to elYsiun and the links to it, I have seen some fantastic artwork. It really is inspiring to see what the possibilities are using Blender. Maybe now, I can get on with Blender, and hopefully one day, I can be almost as good as you artists are. Thanks for all your help with information you post to this site, and the information you provide on your own sites. :smiley:


(valarking) #2

good, just keep it up and you’ll even surprise yourself.