I can't disable the background clip

Hi I’ve camera tracked my scene and the tracked footage automatically became a background in my scene.
Since I wan’t to render out with a transparent background I’ve been trying to disable the background, with no luck.
I’ve tried to turn of “Background Images” and disable the rendering of “background” in Render Layers.
What should I do?

whhat you are seeing is a viewport background image, this does not get rendered out… what you may be experiencing though is a compositor set up… have you checked what is happening in the composite nodes?

No, I’m not familiar with nodes.

I made a print-screen of the4 Composite Nodes, hope it helps.


Okey, I took a look at the nodes after a tutorial and succeded to remove the background.

which tutorial u saw will you please share the link…?

I don’t remember… probably 'cause it has been seven years since this thread :stuck_out_tongue:

What do you need help with?

As I know, the only thing you need to disable the background is to go to render properties, under “film” and check “transparent”.

Am I wrong?