I can't find the "Language & Font" setting

I’m new to Blender and looking forward to learning how to use it but the fonts on the UI (menus etc.) are too small on my display. It seems that the necessary font adjustments can be made via “User Preferences > Language and Fonts”. I can’t find that anywhere. User Preferences doesn’t list it. I’m running Ubuntu Studio 11.10. Could anyone give me a pointer on this? Thanks for any help!

Blender 2.6 - User Preferences / System, change the DPI value
Blender 2.49 - User Preferences / Language & Font / International Fonts / change the font size value

Thanks Richard, DPI did the trick.