I can't seem to get UV Unwrapping right...

So, I’m trying to make a set of clothing for the game Skyrim. I’ve modeled things in Blender before (though I’m still quite new to it), but I’ve never textured anything or worked with UV maps or any of that. I’ve gotten the basic model for the skirt done, and I wanted to put it into the game before I finish modeling the other things. So, I looked up a few tutorials on how to do UV mapping, and it seemed simple, but it just didn’t work for me. Here’s a screenshot of just after pressing “Unwrap” from the UV Mapping drop down menu


As you can see, nothing has appeared, though I believe it should… I opened up a new file and followed the instructions in the video (this video, if you were wondering https://www.youtube.com/watch?v=obB9T3jXlak ), and made sure it worked that way, and…


It works just fine. So, I’m really not sure what I’m doing wrong here. I’ve been fiddling with it for a long time now, and I can’t seem to make any progress. For a little background info, I had to go through quite a roundabout way to get to this point. I did it a while ago, so I can’t quite remember how exactly I did it, but if I recall correctly, this is my process; I wanted to use another armor as a base and modify that (I realized later that was a dumb idea and it made it take much longer), so I opened that up in NifSkope, then brought it into Blender 2.49, then into my current version of Blender, 2.69 (because that’s what I’m familiar with). I don’t remember why I ran it through 2.49, but I remember reading somewhere that I needed to do something in that version, so I did. Hopefully that’s enough to go by, if not, just ask!

If anyone could offer any help, I’d really appreciate it. Thanks

Clear render result to see the UV’s


Click on the x next to render result.

Thank you! I had no idea, and I doubt I’d have ever found that on my own. You just saved me a whole lot of frustration!