I can't switch to another mesh for some reason in sculpt mode by taping D

I downloaded 3.0 and it is awesome. But I have a little bit of an issue, it seems that I can’t switch to another mesh in sculpt mode. In 2.93 I could just toggle to sculpt mode and just hover and press D and I can sculpt another mesh just like that.
Is there a box that I should check in preferences or something like that?

hello,

Alt q works fine!,

1 Like

Holly molly,
Thank you sooooooo much

1 Like