I cant zoom out in camera view without imported model being obscured by shadow

Hi All,

I have imported a model from sketchup and unfortunately when I lock camera to view and zoom out to get the model in the frame a shadow appears that obscures the model. Its fine when im zoomed in or using smaller objects closer to the camera. Is there any way I can resolve this issue please?

If your model is imported very large or very small you may be going outside the clip end/start distances. There are separate settings for the 3d view and for the camera view.

Either change the settings or scale your model up/down to a more reasonable size.

If that does not work attach or post a link to your blend file

Attachments