i dont understand this problem but i hope someone can help

this problem showed up while near the end of creating my game i wanted to know what i did wrong or what i didnt do.
here it is before

and here it is when i start the gamehttp://i87.photobucket.com/albums/k157/seepo1456/thisiswhereallhellbrokeloose.jpg

please help me. its annoying and i tried almost everything

an you post a .blend so we can have a look at your problem?

looks like your camera is lost in space. check your startup positioning.

it looks like you’re running the game in Solid Mode.
Do Alt-Z to change to Textured mode

the camera is where its suppose to be. i even deleted it and put in a new one

sorry. forgot i could do that

There could be several possibilities, without a Blend it’s hard to diagnose.

i just tried that and its still wont work

im sorry but i dont know how to add the file.

Use http://savefile.com/


Select the camera, press F9 and set the START parameter to 0. Then the mouse appears.


thanks that helped a lot

one last question. when i start the game some walls are invisible. how can i fix this?

well your normals are probably the wrong way. Enter edit mode>>select the “invisible faces”>> press the “w” key>> select flip normals>> exit edit mode and your good to go!

hope that helps! :slight_smile:


i thought i had to do the other thing where you press ctrl+n but i think your idea will work. thanks