I don't want the unknown light

After making a scene with subdued lighting, now when I render the scene, it appears in a daylight type light. I have removed ALL the lights, but the same overall lighting seems to be un-moveable on rendering. Should I re-load the Blender? I do not want ambiant lighting.
Previous .blends seem OK, just the one I am now working on.


IN the world buttons you’ll find a panel for ambient lighting. Ensure it is turned off.

Can someone set out the roadmap for him…I’m at work and don’t have the menus/keypress to get there memorized in my head…they’re all memorized in my hands.

Perhaps you have accidentally turned on AO. Go to the World Subcontext (F8), and click on the Amb Occ tab in the third panel from the left. Make sure that Ambient Occlusion is not enabled.

precisely what I said…and there are those keypress’ for you that I could not recall

Ambient lighting and ambient occlusion are two different things. Both add light to an object.

Thanks all, that explains it.