I Have a Problem with Hair Particles...

Is this okay? I have already done the character but then when I’m ready to give her some hair the hair particles wont grow on positive value of normals, i found out that when I try to add the value of normals it grows inside so I change its value to negative so it will grow out, see attachment. The problem, when I start combing her hair it messed up? how could i prevent the hair from growing inside?

Your mesh normals must be flipped inside. In edit mode select all the faces of the mesh and press Ctrl-N to recalculate normals outside of the mesh.

I have tried that several times, But the result is still the same. I attach the picture of the hair particles in positive value and the other one when I tried to comb the hair with normals on negative value. Is there any solution to this?:confused:

Please could anyone help me?, I really want this character to get going.

If you want to upload your Blend me or someone else will take a look at it.


Ok here is the blend file, by the way thank you.

Okay I looked at the Blend and your body mesh thinks it is inside out. I could not find the reason for this. However, if you use Ctrl-Shift-N this will recalculate the normal outside of your mesh (note: this option would normally flip normals inside the mesh). After using Ctrl-Shift-N the hair worked as expected. I hope this helps.

Thanks I’ll will do it when I got home this afternoon. Thank you very much. Sorry for my English.