i have created a guy and i made it in 2.42 but in 2.42a its ugly

I have made a good guy but its ugly in 2.42a and no head texture

what do you mean exactly by “ugly”?

What is the meaning of this post?

I think the textures of the head of his model is missing in 2.42a.

koer9911: Can you post some screenshots what exactly is different if you open your blendfile with 2.42 and 2.42a except the missing texture?

Show us a screen of it in 2.42 and then in 2.42a

ok wait for a sec Here is on 2.42:
Here is ugly 2.24a

does it look like that ingame or just when your editing it?

in 2.24a the head is white cant make it black

need a bigger picture, you sure those faces had a texture or were just vertex coloured black? I say that becuase there is not blending between the eyes and the black.

maybe you should check if there is not a duplicate of the head in the same place. I did that before with a pottery set I was working on and I did something like this.

just select the head and move it to a different layer. then if there is another head delet it. and move the original head back to the first layer.

It looks like it’s not loading the texture. Check your console and see if it says an image wasn’t loaded. The only way I’ve found around it is to pack the image data. You can do it for your whole system in the file menu, or you can select the faces and pack that particular image in the uv image editor. Of course, you’ll have to reload the texture before you do that.

nothing worked

the head and body are joined.

Did you use vertex colors to make the head black?

then it is **** black .But i get it black my self

Can we have a .blend file? Make sure all the data is packed.

Host it here: http://www.snapdrive.net/pupload/

nty i dont want post my game sorry

I meant just upload the model, not the entire game…

You dont have to upload your model just vertex colour the white faces black, problem solved.

ok tnx:cool::cool::cool::cool: