I have light in my scene but I have no lights


I’m very new to blender and I am very confused and have hit a wall.

My scene seems to be lit from all angles yet I have no lights.

I checked the "world’ properties and none of those lighting setting are on.

I want to get shadows in my scene but the lighting never changes no mater how many light I have.

any ideas, suggestions, or starting points?


I think you need to turn off Ambient Occlusion or Environment lighting.