I have no "Influence" or "Mapping" settings on my texture UI! Halp!

Hi guys, I’m trying to get some normal maps happening, but the tutorial I’m following is instructing me to use UI options I don’t have, namely “Influence” and “Mapping” under the Textures menu. If I make a new file, I see those options just fine, but with my project they’re not there. A friend of mine opened my project on his copy of Blender and saw the same result. I tried to “reload factory settings” and that did nothing except give me a new cube. Did I toggle something somewhere to make these disappear? Arrgh!

Oops. I was making a texture with no material. My bad.