I need help (Animation Issue)

Essentially, I am trying to animate in blender but the timeline only snaps to every 1 keyframe.

I need it to snap to ever 0.1 keyframes. I don’t really know how to do it since I’m new to the app.
Does anyone know how?

Here’s a gif of what I mean. You can see that it snaps from 77 to 78 when I am trying to get it to 77.1

Is it even possible? Someone please let me know.

I don’t think you can turn off snapping in the timeline editor. But anything you do in the timeline, you can do in the graph editor, and you can turn off snapping in the graph editor (the dropdown that reads “nearest frame” by default.)

I don’t think you can snap to arbitrary values like 0.1 frame, though. You might consider just scaling all of your keyframes up by 10 so that snapping to frame is what you want. You can scale back down by 0.1 afterwards (in a graph editor, with snapping disabled) or you can use various rendering options to only render every tenth frame.