I need help with a simple problem

Ok I have Blender 2.62 and my tool shelf doesn’t have the add tool option at the top. I don’t know what’s wrong with it i just want to know how to put it there.

That was removed a long long time ago. Ignore it and move on.

Did the same thing happen to the 3d view header. When i transform an object it doesn’t show the feedback in the header

Oh nevermind. I figured it out. Thanks

Okay I have another problem. When I try to move the timeline ahead 10 frames it tells me there are not enough frames to move in that direction even though there is. How do i fix that?

Use Ctrl + Up Arrow. Up Arrow on its own moves to the next keyframe

I tried that and it doesn’t work. I have Blender 2.62 and the Blender Foundations book and it tells me to press up on the arrow key to move 10 keyframes forward.

The book is wrong if you are using any recent version of blender. The curser has to be in the timeline window as well.

In 2.59 the up arrow moved 10 frames, it doesn’t anymore.

It still doesn’t work when I try that. But I guess it doesn’t really matter that much. I can just type the keyframe I want. Thanks though

In the latest versions I think it’s Shift+Up arrow to jump 10 frames in the timeline.