I need help with Captain Blender Eyelashes

I keep running into a few snags. One is that I do not understand the use of the LashColor texture since it was not added prior to its needing to be used. You would need the book to understand this part. I am thinking that I am supposed to just create it and use the image from the DVD, but then what is the point in my making a texture in GIMP if I am just going to use a stock eyelashes texture.

Next is the issue with the actual eyelashes. Am I supposed to separate the new mesh I make for the eye lashes from the rest of the head with the P key? Because I seem to have a problem with unwrapping the entire head again when I try to make the UV map for the eyelashes.

I am sure the is more, but I am unable to articulate it at the moment.

Thanks
Joshua

I have found some of the answers that I need, but I still have a couple of others.

http://photos-a.ak.fbcdn.net/hphotos-ak-snc1/hs148.snc1/5494_1204745277728_1201521367_30605984_43156_n.jpg

I am aware that I need to redo the lashes texture in GIMP, but do I need to make a bump map out of it?

The instructions in the Intro to character animation are somewhat vague on the subject. There is a texture called LashesAlpha and Lashes Color. The Alpha is an image and the color is a blend with a color band that has only one color.

As you can see from the picture the mesh for the lashes is not transparent. Is that because of the texture I applied, as in it needs to be a bump map or some other image type?

I am using Ray Transparancey.
If I understood more about what I am doing I could give more detail, or fix it myself. As I do not I am hoping that someone reading this will.

thanks for your time.

OK I have made some more progress, but I still have a problem.
http://photos-g.ak.fbcdn.net/hphotos-ak-snc1/hs148.snc1/5494_1205681141124_1201521367_30608846_540232_n.jpg

There is a solid black material or texture behind my lashes that is not supposed to be there. I do not know how to get rid of it.

This is a picture of the UV image window with the Show alpha button activated. Without the show Alpha button it is all black.
http://photos-h.ak.fbcdn.net/hphotos-ak-snc1/hs148.snc1/5494_1205681181125_1201521367_30608847_1185109_n.jpg

This is the image I have loaded into the UV editor, I am assuming that all images with a O next to them have not been assigned to any objects.
http://photos-d.ak.fbcdn.net/hphotos-ak-snc1/hs148.snc1/5494_1205681341129_1201521367_30608851_3290311_n.jpg

The following images are pictures of my buttons window materials tab.
http://photos-a.ak.fbcdn.net/hphotos-ak-snc1/hs128.snc1/5494_1205681221126_1201521367_30608848_2039852_n.jpg

LashesColor Texture Settings in the materials tab
http://photos-b.ak.fbcdn.net/hphotos-ak-snc1/hs128.snc1/5494_1205681261127_1201521367_30608849_2558430_n.jpg

LashesAlpha Texture settings in the materials tab
http://photos-c.ak.fbcdn.net/hphotos-ak-snc1/hs148.snc1/5494_1205681301128_1201521367_30608850_5167092_n.jpg

Texture Buttons with just the material preview of LashesAlpha
http://photos-c.ak.fbcdn.net/hphotos-ak-snc1/hs148.snc1/5494_1205695261477_1201521367_30608994_3718079_n.jpg

Texture Buttons with Alpha preview of LashesAlpha
http://photos-d.ak.fbcdn.net/hphotos-ak-snc1/hs148.snc1/5494_1205695341479_1201521367_30608995_7311096_n.jpg

Texture Buttons with preview of LashesColor
http://photos-e.ak.fbcdn.net/hphotos-ak-snc1/hs148.snc1/5494_1205695381480_1201521367_30608996_1024081_n.jpg

Texture Buttons with preview of colorband
http://photos-f.ak.fbcdn.net/hphotos-ak-snc1/hs148.snc1/5494_1205695421481_1201521367_30608997_5073211_n.jpg

I really do not understand what I have done wrong. I am glad that I can see the lashes, but why do I still see the black shape of the mesh if transparency is turned on. Did I forget to click on an Alpha option somewhere? Or did I save the image incorrectly in gimp?

Thanks

when I turn off shadows in the rendering pipeline the black goes away. Also it seems that whether I am using a texture or not or using transparency or not, the shadow is still present. The picture provided in the book looks nice and clean and has minimal shadows. But if that is the case, why does Tony Mullen suggest using shadows to make the eyelashes stand out more. How do I control the shadow and make them based on the texture and not the material?

Ok this may be the most I can do, but I turned on transparent shadows for the skin material. That seems to have dulled it down quite a bit, the shape of the shadow is still suspect; however, that is due to my modeling ability and not blender.
http://photos-d.ak.fbcdn.net/hphotos-ak-snc1/hs148.snc1/5494_1205831424881_1201521367_30609371_2979126_n.jpg