I need some grass, lots of grass. Mmm, grass.

Here’s the problem - with the advent of blender’s new particle system I thought that creating grass (with vectors as blades) would be easier. There’s just one problem, I just can’t seem to get the amount right, either the grass looks too sparse and shows up my poor excuse for dirt ground or it’s so thick that Tarzan himself would have trouble getting out! Is there anyone who can help me on the subject? (also if you cam give any instructions on getting a decent dirt material it would be much appreiated :smiley: )

I’m not sure, but maybe this helps:

You probably know already how it’s done, but maybe you’re missing something.

To tweak your settings tun Vect on so that you can see the particles in the preview window. Then to render with strands turn Ray Tracing off in the Scene settings [F10] and gradually adjust the number of particles until everything looks right. You just have to keep at it until it looks right. When you’re happy turn raytracing back on (or not, shadow maps are very fast too). Tip: you can only have a max of 100000 particles. If you need more subdivide your mesh into multiple parts and apply seperate particle effects to each. hth.

Coooollll :smiley: