I think this comes under interface

Ok, in 2.8 my view is constantly shifting to perspective from orthographic. I move the mouse, BOOM! Perspective. I zoom in, BOOM! Perspective. I fart. BOOM! Perspective.

I’m wearing out my 5 key shifting back and my vocal chords shouting profane obscenities at the screen when it happens, which is always. Anyway to disable the perspective view switch?

And if people could answer without shouting at me that I’m not competent and I’ll never quit having this problem that’s be nice… :wink:

I’m not sure exactly what you are experiencing, but it sounds like you have “Auto Perspective” active.
You can change this setting in Preferences > Navigation > Orbit & Pan > Auto Perspective.
It’s a nice feature, but can be annoying if it’s not expected.

1 Like

thanks, will look that up.

1 Like