I'm having trouble with AO...

This image consists of a transparent cube hovering over a plane. Currently the plane has trashado activated, so there are no lamp shadows, but there IS an AO shadow.


How do I get rid of it?!
It’s producing a problem in one of my images, where the glass casing on a watch display is AO shadowing the display underneath.


I’m no expert for transaprency problems, but you could try to de-activate the “traceable” button in the material setting for the cube … this might have unwanted side-effects when using ray-trans and soem other things though :-/


I tried removing traceable, and oddly enough it worked! I thought if I did that it would mess up the image. You see, if you look at the watch image, there’s some glare at the bottom right of the glass casing caused by raymirror. But if I made the glass material undetectable to raytracing, I thought it would eliminate the raymirror and raytransparency. Yet it didn’t. I wonder why.

Yeah, that’s strange, I would’ve suspected that the reflection vanishes as well … maybe an experienced blender user has an idea here?


Real simple, tune down AMB to 0. No AO.