Image imported as a plane does not render?

Hey-hey!

I have a little problem. I have imported images of smoke as planes. Then I added alpha-mask and mixed the smoke itslef with a little bit of transparency. When I look at the result in the viewport (rendered mode, 10 samples) smoke looks fine. But when I render the image fulltime (400 samples) the plane dissappears completly.

Does anyone, by any chance knows, why is it happening?))

Thank you! :slight_smile:

Does anyone, by any chance knows, why is it happening?))
What I do know is that you have failed to supply any blend file with the appropriate textures packed in the file.

heh ) oki.
problem.blend (1.47 MB)

I hope they are appropriately packed :slight_smile: if not, please, tell me the way to do it :slight_smile:

No textures supplied in your blend file !
No camera in scene
You have disabled all render layers except ‘cities’ which does not render any active scene layer


They’re not in. Instructions how to prepare the .blend for upload are linked in my signature.

If I had to take a guess though, the faint smoke might disappear to the background as the antialiasing gets refined.

problem.blend (1.47 MB)
All right! I think I did it right this time :slight_smile:

No


File / External Data menu, pack all in .blend file. Save .blend file

You have also ignored what I wrote in my previous post