Image sequences doesn't match with movie anymore after rendering from the compositor

Hello together,

I’m working on a little movie sequence with cameratracking. I tracked a camera to combine an animated object and a short movie clip. The tracking works perfectly! When I work with the rendered sequences in the compositor, it also works well, everything matches perfectly when I go through the frames step by step.
But when I render it out of the compositor, it doesn’t match anymore. In the final rendering the sequences slightly jump around.

It seems as if there was a problem with the synchronisation of the movie- and the image sequences in the compositor while the rendering process. The image sequences work together without any problem (object and its shadows).

Has anybody an idea?

Your movie has an FPS and Blender has an FPS they should match. Do they match?

Yes they match…the problem is solved now! I don’t know how I did it and I guess I’ll never now, but it works now. There was somthing wrong with the offset values or somthing like that.

Thanks for the reply!!