"Image too small" Issue

When I try to render with blender internal I get a error saying the image is too small yet the dimensions are 1440x900.

I’m getting the same error (latest 2.49 build). Had been doing loads of test renders, then suddenly it started saying “Image too small”. I’m not aware of having changed any settings between it working and it not working.

NB: I was playing with the Step setting to jump through my animation 5 frames at a time. It’s the first time I’ve used the Step setting and the first time I’ve ever seen this error, so perhaps they’re related?

Have you checked to see if ‘Border’ is selected in the render panel?

anyone else getting the Image too small error in 2.54?.. really annoying… it crashes my blender seemingly at random after a render. it happens if i have border selected or not. im loving the 2.5x builds… other than their wacky errors… i know its still in beta but its a pretty crippling error… it may just be something i am doing wrong but any help with this would be greatly appreciated.

im using the 64bit build in the download from blender.org and im running 64 bit vista (ps vista is garbage)

im getting the same problem with the image too small… :frowning:

still no help here?.. when i use indirect lighting it crashes every time after a render with this image too small error.

I wish there was some way to read an error log on this.
Blender seems to be stuck in a loop, constantly displaying. ERROR: Image to small.

Using blender 2.54 with Windows Vista

Attachments


I have exactly the same error since a few days aswell, and I can’t out why. It seems to happen on different occasions, sometimes even after I only moved the mouse over a window. (maybe there is something I was doing before the error everytime, but I wouldn’t know what)
The only thing left to do then is to close blender.

There were a few bug reports on this prob. One was mine (occurs when closing separate panel or render windows). I thought the bug was killed but I’ve noticed it is back in the latest builds, except it now locks up Blender with no error report, so I don’t know if it’s the same bug or not.

It’s an intermittent bug and leads one to believe it’s related to the task at hand. I think it’s deeper than that. I don’t know if all the reports were closed. You should open a new bug report or maybe comment on the others if still open.

Edit: Hmmm. I just noticed Reaction’s post is about 2.49. I’ve only seen this in 2.54 builds.
.

I’m getting the same “image too small” on A Dell 2400 PC with Windows XPHome 32 bit/ Blender 2.54, but I have another PC (Compaq) with Blender 2.53 (same o/s as dell) and have never had that issue.

EDIT: (Oct.25)My work around for this issue is to have it render in the Image Editor, no problems that way.

I realize that this is years later, but I was having the same issue in 2.8. I had somehow changed the output scale to 1%. The image was indeed too small!

I got this error a couple of times in Blender 2.8. In both cases I’ve accidentally activated an option in the “dimensions” section of the output panel called “Render Region” (the “ctrl” key in my keyboard is kind of messed up and eventually I’ve found that “render region” actually has a shortcut, which is “ctrl b”, so it happens sometimes when I use the box selection):

image

1 Like