Import?? and Particles??


(Zweistein) #1

HI

I have 2 Questions…
I have two Blender scenes. How can i make them to one big Blener scene. I tryed to import a scene to DXF and VRML, but i didn´t work. Append is to import, isn t it??

The second one is, How can i make that my Particles don´t go through a plane? So that the particles lie on the floor.

Thanks for help.
CU


(stephen2002) #2

very easy to load Blender objects (scenes, textures, whatever!) from one Blender file to another. Go to file, then there is “Append”. You can either link them in (when you do that, you can not edit the objects from the big file, but when you go and edit the objects in the little files, they will update in the big file automatically) or append them, which will load all of the data into the big file and they will be fully editable. If you append (NOT link) for the purpose of comining little files, you can delete the little files when done.

You second one…sorry you can’t do that with blender yet. You may be able to tweak the force and damp settings to make the particles stop at the surface, but they won’t bounce. However, look into Dynamica. This plugin will offer the capablity, but is not out yet.


(Zweistein) #3

sorry, but it don t works.

I choosed append and then Mesh and then “schrank” that was the name of the mesh. But it don t works. I come back to work view and nothing happends. Could it be that there are too many vertexes in my “schrank”??

What s the think with link?? I don t get ti, where do i have to click? I just can import that libraries, too.

CU


(IamInnocent) #4

Forget append. You can’t use a .wrl or a .dxf as a library : only the .blend.
You must use open. I just tried with a .wrl and that scene was just added to the current scene. You may have to chase your objects though if they haven’t been saved when located at the origin.


(SKPjason) #5

Instead of choosing the mesh folder… try “appending” from the objects folder