Import FBX format is always triangulate?

I export models from 3dsmax models , disable Triangulate, but import to blender2.8 . the models always triangulate mesh.

how can i import quad mesh for fbx format?

i use Marmoset toolbag check my export models. it’s correct quad mesh

I use FBX format 2018 … it’s correct quad mesh. I found problem…

Make sure 3dsmax Editable poly…

if you models it’s Edit mesh or EditableMesh. import blender ,they are triangulate mesh.

You can also just change the FBX exporter with these settings and it works with 2.83
Make sure you don’t “split per vextex normals” this will double up vertices on import!