'import site' failed; use -v for traceback

i got tis msg after i installed blender 2.41:

using python version 2.4
‘import site’ failed; use -v for traceback

how do i rectify?

tx!

blender didn’t find a python 2.4 installation, the included scripts ought to work but for others you might download you’ll need a full python install

download python 2.4.x from python.org

the window that comes up with blender will not go away … at least until some developer does something about it. Installing python will make the second line go away…