imported 3ds model clipping

i amported into blender a 3d model from sketchup and used .3ds to import cos it seemed the best

it seems to be working ok however when i zoom in the model gets clipped and i cant go into details since it gets clipped.

here is the model for your reference

You can toggle between ortographic and perspective mode with the Numpad 5 key. In perspective mode you can zoom “through” you model, and in ortographic you can’t.

yes i realised that, but can the clipping limits be adjusted? i guess this question has been already asked but could not find anything through the search…

thanks in advance

Try adjusting your close/far clipping for the default camera in your view. Press ‘N’ (hotkey) and find camera clipping in that menu.

thankyou thankyou thankyou! that solved it :slight_smile:

What usually happens with 3DS files is that they are imported at a bazillion times bigger than you expect. So, what I usually do after importing a 3DS into an empty layer is to scale down until it is a reasonable size.

Well I think Ive noticed that a sketch up import will change your scale to fit it. Like if you have Blender units set in your world setting it will switch to imperial or metric depending on your sketch up file. But hell yeah it will be huge also.
Well a .dae will, I dont know if a .3ds will.