Imported Mesh Loses Toon Shading?

I imported a mesh from another blender file that was previously toon shaded with the “Edge” option selected under Post-processing.

Now, in this new file, I can’t get the “Edge” outline to work during rendering. If I add a brand new mesh like a simple cube, there’s the toon outline, but it’s not showing-up on the imported mesh.

Is there some setting I need to change?

the edge thing is a render option, not a material setting, so it does not get exported. you’ll need to set it in render buttons. if you need to have only that object with the edge outline, you’ll need to use nodes and render layers. i am not sure of the exact procedure.